Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Errors happened while donwloading

I have been trying to read with the manga rock app in the last months but always when I open a manga the error message appears.
This error occur in all of the sources (I have trying to use the manga rock source, others English sources and also the Brazilian), and I already tried everything. I already reseted the data, reinstalled the app, used differents versions, reconnected my user account or used the app without a login but the same problem is always happening.
Observation: this problem never happened when a read a downloaded manga

  • Up 1 rated Down

    Hi there,

    This is support@notabasement.com from Not A Basement Studio. Let me help you today.

    For your case, please follow these steps below:

    1.Perform a Reset catalog before re-downloading the manga.

    iOS: Go to Settings > Advanced Settings > Reset Catalog
    Android: Go to Settings > Reset Catalog

    This will fix most of the common database syncing issues.

    2.Reboot your device.

    3.Re-change the app’s rootpath.

    • Open Manga Rock
    • Open Settings / Storage location
    • If you are using “SD card”, change it to “Internal Storage” or vice versa
    • Change it back to your original storage settings. This will create a new root path for your current storage.

    Please do this and let me know the result.

    Thanks a lot. G’day!

  • Up 0 rated Down
    Hi again
    Well, i tried to do what you told me. I don't use a SD card but i had to set my device to the original version (without all the apps and+) for others reasons, so this third step would probably be done, but the problem still occur.
    I don't know, maybe is a problem with the 7.0 Android version
  • Up 1 rated Down

    Hi again,

    Would you mind try switching to other sources, then re-switch on our source?

    Perform a Reset catalog and reboot your device twice?

    This instruction helped a lot of users, let us see if this can help you too,

    If not please let me know the internet connection you are using.

  • Up 0 rated Down
    Man, it's working!!!! Haha thanks a lot :)
    I did what you told me, after reboot the problem not occur yet in the maga rock source, the others have some instability, so I presume that always when happen from now I have just to do it.
  • Up 0 rated Down

    You’re welcome. :D

    Glad to hear that!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@notabasement.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete?b_id=16673